Skocz do zawartości

sitarek211

1-2 sekundowe zaciny na PC

Polecane posty

Witam. Od 2 miesięcy posiadam komputer o takiej specyfikacji : 
Asus GeForce GTX 1050 TI 4GB GDDR5 (128 Bit) DVI-D, HDMI, DP, BOX (PH-GTX1050TI-4G
SilentiumPC Regnum RG4TF Frosty White

Patriot Viper 4 DDR4, 2x4GB, 3000MHz, CL16 

Gigabyte B450M DS3H 

AMD Ryzen 3 2200G, 3.5GHz, 4MB

Patriot Burst 240GB SATA3

I cały czas mam jeden problem. Ogólnie wydajnościowo jest świetnie, ale pojawia się nastepujący problem :
Gram sobie w Lol i np słucham muzyki jednoczesnie i np raz na gre a czasem nawet 2-3 razy na gre (gra=20-40min) przytnie mi się cała gra i dźwięk na 1-3 sekundy że po 1 zetnie obraz + zatnie mi dźwięk w samej grze jak i muzyka z youtube(czasem jest to samoczynne a czasem spowodowane nagłym flashem lub bardzo szybka sytuacja w grze). To samo czasem zdarza się podczas grania Wiedzmina zatnie obraz + plus dźwiek z gry. O ile przy Wieśku to rozumiem o tyle przy Lolu jest to dziwne.

Powiem tak, windows update wyłaczony  wiec to nie jego sprawka. Sterowiniki wszystkie aktualne. Jedyne co mi przychodzi do głowy to że mam nie aktualny Bios i np ta nowa płyta b450m nie współgra dobrze z ramem a np przy nowej wersji Biosu pojawią taki komentarz : "Improve memory compatibility". A drugim moim podejrzeniem jest to, że może jest to wina że zasilacz od komputera  jest podłączony do zwykłego przedłużacza, który jest podłaczony do kolejnego przedłużacza a ten dopiero podłączony do gniazdka.
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

REKLAMA WIDOCZNA TYLKO DLA GOŚCI | ADS VISIBLE ONLY FOR GUESTS

Cytat

Powiem tak, windows update wyłaczony  wiec to nie jego sprawka.

To najgłupsze co można zrobić, sterowniki nowsze od systemu i same problemy.

 

Cytat

że może jest to wina że zasilacz od komputera  jest podłączony do zwykłego przedłużacza

Jak by był problem z zasilaniem to by się wyłączył.

 

A kości RAM na jakim taktowaniu działają?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Win update włączony ponownie zobaczymy czy coś pomoże.

A ram jak patrzyłem w biosie działa stabilnie cały czas od 3000mhz do 3050mhz i nie spada. Chyba że zalecasz by to sprawdzić za pomocą jakiegoś programu.

 

A czy to może być wina dysku ? 

I czy robić ten update biosu ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Win update włączony ponownie zobaczymy czy coś pomoże.

Możesz włączyć w opcjach aktualisiere oprogramowania firm trzecich w tym sterowników.

 

Cytat

Chyba że zalecasz by to sprawdzić za pomocą jakiegoś programu

Prime95 na 15 minut np.

 

Cytat

A czy to może być wina dysku ? 

A co na to Crystal Disk Info?

 

Cytat

I czy robić ten update biosu ?

Nie zaszkodzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bios zupdateowany
Sterowniki aktualnie
Prime95 na 1h i nie wskazał żadnych errorów.
Windows update zupdaetował wszystko co miał.
Jakieś pomysły jeszcze ?
Dzisiaj to miałem nawet (3x) taki dzwiek przez 3 sekundy. Ten dzwiek się pojawia przy blue screenach ale mi po prostu na 3 sekundy dźwięk tak robi bzzzzzzzzzzz i sie odcina po 3-4 sekundach. Obraz też sie zacina.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Naciśnij Win + R i wpisz: eventvwr

Może coś w logach znajdziesz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nadal nie wiem jak to rozwiązać. Ten eventvwr nadal mi nic nie mówi ale jak popatrzyłem to są tam błedy w stylu "Zgodnie z ustawieniami uprawnienia właściwe dla aplikacji nie jest udzielane uprawnienie Lokalny Aktywacja do aplikacji serwera COM z identyfikatorem klasy CLSID " oraz coś z windows buisness jakiś tam błąd. 

Z tymi zacieciami pogorszyło się ( w sensie jak brzmią) po update biosu. Wczesniej była scinka ekranu + zaciecie dźwieku na 1-2 sekundy. Teraz jest scinka ekranu plus ten dźwiek sie zacina ale jest ten charakterystyczny dźwiek "rrrrrrrrrrr" jak by przedłużał dany dźwiek i po 1 sek się odcina. Np Ornn (champ z lola) uzył spella to ten dźwiek spell zamiast przejśc płynnie to sie przedłużył.

Dodam że te problemy sa dziwne i wysetpuja losowo. Czasem na 2 gry nic. Czasem w jednej grze 2-3 razy. Czasem na 3 gry 2 razy. 
Zmienilem gniazdko w mieszkaniu ale to też nie wina tego. ( jesli chodzi o prąd to tylko zostaje wymiana przedłużaczy na 1 a konkretnie listwe zasilająca).

Czy może być tak że dostałem z od morele ( a słyszy się o tym) używany procek/karte graficzna ale na pierwszy rzut oka nie idzie tego wychwycić? Wieśiek działał w porzadku i sam lol w zasadzie też po za tymi scinami.

Została mi jeszcze jedna opcja. Update Biosu nie do środkowej wersji tylko do najaktualniejszej ( obecna 2018/08/08 a najnowsza 2018/12/26)
Przy tej najnowszej jest takie info 

Update AGESA 1.0.0.6

Improve performance on Athlon 200-series APU

Note: Update AMD Chipset Driver 18.10.20.02 or latest version before update this BIOS.

I chyba wypadało by to zrobić bo " AGESA (AMD Generic Encapsulated Software Architecture) to protokół inicjowania początkowego, który odpowiada za obsługę urządzeń systemowych na płytach głównych z układami AMD. Jego funkcja polega między innymi na dbaniu o prawidłowe działanie pamięci operacyjnych, kontrolerów czy samego procesora. "

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

I chyba wypadało by to zrobić

Wiec to zrób wg. instrukcji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrobiłem. Co prawda ciutke na odwrót bo nie updatowalem sterów od chipsetu tylko od razu bios.
I powiem tak. Problem nadal jest i już nie mam żadnego pomysłu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A odpal Prime95 i zobacz czy jest stabilnie na tym RAM-ie, czy wyskoczy błąd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli wina ewidetnie leży po stronie procesora ? 
Sadzisz że zamiast apu posiadać normalny procekt np AMD Ryzen 5 1600X i problem by nie występował?

A sądzisz że reinstall systemu i postawienie go na nowo z tym już nowym biosem aktualnym ma sens?

Lub np zobaczyć czy to nie jest wina karty? I np podłączyć monitor do vegi (integry) i potestować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Czyli wina ewidetnie leży po stronie procesora ? 

Sterowników, chipset itp.

 

Cytat

A sądzisz że reinstall systemu

A robiłeś instalacje z pendriva z najnowszej wersji?

 

Cytat

Lub np zobaczyć czy to nie jest wina karty?

Możesz na zasadzie wykluczania możliwości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Instalacja była robiona w ten sposób jak podałeś w tamtym temacie.
Obecnie mam wersje 1809 czyli najaktualniejsza. Przy czym sama sie musiała zupdateowac 13.01.2019 bo miałem wersje kwietniowa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jest jeszcze jeden trop. Otóż cały czas mam taki błąd w drivereasy I w menadżerze. Driver easy i menadżer pokazuje że brakuje mi sterowinika audio. Trzymczasem sterownik audio jest i jest najświeszy sterownik. Po klikaniu u próbie update tego sterownika w menadzerze nic sie nie dzieje. Wyskakuje okienko ze pomyslne zainstalowano i koniec. A w driverze i menadżerze nadal jest device with missing drivers.  https://zapodaj.net/f657df7fbde5e.png.html

Ale nie wiem czy to ma jakiś wpływ.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
10 godzin temu, sitarek211 napisał:

Jest jeszcze jeden trop. Otóż cały czas mam taki błąd w drivereasy I w menadżerze.

Zacznijmy od tego, w momencie kiedy posiadasz Windowsa 10, a nawet 7 nie używaj programów do sterowników tego typu co podałeś. Po pierwsze jeżeli chodzi o Windows 10, sterowniki instalowane przez Windows update przeważnie współ grają z twoim komputerem/laptopem, jeżeli chodzi o aktualizacje biosu, nie rób tego jeżeli nie musisz w nagłej sytuacji, aktualnie myślę, że dojdziemy do twojej usterki natomiast, na przyszłość przedstawię ci tutaj krótki film, jest on na temat biosu UEFI, natomiast dotyczy to się również ogólnie biosu 

Następna sprawa, czy próbowałeś instalować sterowniki z trybu awaryjnego? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co do tej aktualizacji bios to się nie zgadzam, to straszne uogólnienie jedynie nie powinien tego robić ktoś kto nie na zielonego pojęcia o samych opcjach w biosie.

Poprawi obsługi kości RAM, kompatybilności lub wykrytych problemów ze jakimś sprzętem, obsługa nowszych procesorów - to wystarczające powody by robić aktualizacje.

 

Sam miałem kiedyś taką sytuacje że przy zamianie ustawień bootowania i zapisaniu już płyta nie wstała bo wysypał się bios.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
25 minut temu, FxJ napisał:

Co do tej aktualizacji bios to się nie zgadzam

Jasne, każdy ma swoje zdanie, natomiast tutaj jest problem z czymś do czego próbujemy dotrzeć, dlatego aktualizacja biosu wchodzi w grę, natomiast tak jak napisałem, to może aktualizacja sterowników w trybie awaryjnym pomoże, żeby windows update nie wplątywał się w instalacje sterowników, które masz na pendrive.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wydaje się po 14h testów że rozwiązałem problem tylko nie wiem co na to wpłyneło.
Zrobiłem 2 rzeczy.

1 - usunałem ( odinstalowalem calkowicie w menadżerze ten audio device high definition bus.

2 - w menadżerze usunałem (odinstalowałem) bo wcześniej chyba sterowniki się nadinstalowały - sterowniki sata/chipsetu  i zainstalowałem świeże ze strony producenta  swoje płyty b450(wczesniej je po prostu nadinstalowałem zamiast usunać>instalacja nowych) i nic wiecej nie robiłem. W programie drivereasy nadal pokazuje że powinienem z updatowac po kolei jakieś amd gpio amd smbus itp itd. ale nie robie tego bo narazie wygląda że jest okey.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×