Skocz do zawartości

dm11211

Użytkownik forum
  • Zawartość

    17
  • Rejestracja

  • Ostatnio

  • Wygrane dni

    1

dm11211 wygrał w ostatnim dniu 3 Listopad

dm11211 ma najbardziej lubianą zawartość!

Reputacja

1 Neutralna

O dm11211

  • Ranga
    Nowicjusz

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Reset routera nic nie dał, zmiana/aktualizacja firmware także. Zmieniłem router i jak na razie jest dobrze. Dzięki wielkie za pomoc
  2. Właśnie podłączyłem inny stary router bez obsługi 802.11n, tylko 802.11b+g. TP-LINK W8901g Na starym routerze wydaje się, że wszystko działa ok. Zarówno na włączonych sterownikach od HD630 jak i na wyłączonych. Na pozostałych urządzeniach na aktualnym routerze wszystko działa dobrze. Baterii jeszcze nie odłączałem. Czyli na to wychodzi, że z routerem jest coś nie tak. Ale na innych urządzeniach wszystko działa prawidłowo.
  3. Sprawdzam speed testem, oraz odczuwam tą różnice w zwykłym użytkowaniu. Przeinstalowałem wszystkie sterowniki, zresetowałem bios do domyślnych ustawień. I nie ma żadnej poprawy Po włączeniu HD630 sytuacja wygląda tak, oraz połączenie jest niestabilne A po wyłączeniu HD630 w menadżerze urządzenie sytuacja wygląda tak Zapora wyłączona, Defender oraz WU także. Nie mam już pojęcia co może być nie tak. W jaki sposób robi się całkowity reset bios-u ? Poprzez wyciągnięcie baterii ?
  4. Cześć, Od początku zakupu Legion-a Y530 zmagam się z następującym problemem, a mianowicie gdy zainstaluję sterownik od zintegrowanej karty graficznej (HD630) prędkość, oraz działanie wifi drastycznie się osłabia. Gdy odinstaluje sterownik wszystko wraca do normy. 3 raz zainstalowałem na czysto system i jest nadal ten sam problem. Sterowniki instalowałem zarówno ze strony Intel-a jak i Lenovo i nic to nie zmienia. Czyżby uszkodzona integra ?
  5. U mnie tak samo to wygląda. Dopóki nie wyjdzie aktualizacja bios-u to ja wyłączyłem tryb turbo-boost dla procesora. Procesor wtedy nie wchodzi powyżej 2.3 GHz. Temperatury są niższe oraz nie włączają się wentylatory Jeżeli potrzebuję więcej mocy to go włączam
  6. Mogę co nie co podpowiedzieć co do undervolting-u ale też jestem w tym temacie nowy. Co do Aspire 7, to nie mam pojęcia. Konfiguracja jest praktycznie taka sama, więc także może występować thermal throttling. Wentylatory się załączają tylko gdy jest obciążenie. W moim wypadku włączają się co ok 20 minut gdy odpalam jakiś program, projekt
  7. Ja posiadam Legion-a w powyższej konfiguracji tj. i5 8300h gtx 1050 oraz 8gb ram-u. Laptop wydajnościowo nieźle zaskakuje. Thermal throttling występuje, ale tylko zauważyłem w testach stabilności AIDA64, OCCT, XTU. Ale wystarczy zrobić mały undervolting do -0.080 i już wszystko działa jak należy. Zegary trzyma stabilnie na 3.9 w Turbo przy 85 stopniach wcześniej po kilkunastu sekundach było ponad 90 stopni i throttling. Największą wadą według mnie są włączające się na wysokie obroty dosłownie na kilka sekund wentylatory, ale po chwili wyłączają się i jest cisza. Z tego co się dowiedziałem jest to już taka przypadłość tych Legionów i może wyjdzie aktualizacja BIOS-u, która to poprawi. Przy bardzo wymagających aplikacjach/grach jest dosyć głośno, ale tak mocną konfiguracji trzeba jakoś schłodzić. @szoszoroszo Jak masz jakieś pytania to śmiało pytaj
  8. Dzięki na pewno to wytestuje. Jak na razie zrobiłem undervolting CPU. Wyniki wstawiłem na dysk: https://drive.google.com/drive/folders/1MNMnYxbI9rpsNda9ShfOGfC-qcr_Wpx- Na razie zszedłem -170mv na napięciu oraz do 68W(-10W) w Turbo boost short Power i do 35W(-10W) w Turbo boost Power Max. Zmniejszyła się temperatura oraz znaczna poprawa kultury pracy. Wentylatory już rzadziej się załączają. Czy jest możliwość aby XTU od razu po uruchomieniu systemu aplikował zmiany ? Planuje jeszcze undervolt GPU, ale jeszcze do końca nie wiem jak ustawić krzywą.
  9. System postawiony na czysto. Sterowniki najnowsze, bios także. Zrobiłem delikatny undervolting CPU narazie zszedłem do -120mv. Co dało 10 stopni mniej. GPU jeszcze nie ruszałem oraz power-u na turbo boost. Tak to wszystko śmiga tylko te wentylatory się załączają gdy procesor bustuje do 3.9 i gasną dosłownie po 2 sekundach. Dzieje się to nawet przy odpalaniu niewymagających programów. Ile +/- można zejść z napięciem na CPU oraz GPU, wiadomo każdy chip jest inny?
  10. Witam, Niedawno zakupiłem Legion Y530 z i5 8300H, GTX 1050 z 8GB ram-u. Dziwi mnie praca wentylatorów oraz temperatury. A mianowicie przy odpalaniu aplikacji procesor bustuje na 3.9 i jest nagły skok temperatury na ponad 90 stopni. Zaraz po tym odpalają się wentylatory na maksymalny obrotach i dosłownie po 2 sekundach się wyłączają. Testowałem opcje z wyłączenie trybu turbo boost dla procesora. I to działa bo procesor nie wchodzi wyżej niż na 2.3 Ghz. Ale czasami boost się przydaje dla operacji typowo dla CPU. Zrobiłem stress test i jest throttling przy włączonym turbo boost. 3.9 wzrost temperatury i spadek na 1GHz i tak co chwilę Ktoś miał podobny problem? Undervolting by pomógł ?
  11. Dzięki wszystkim za pomoc i propozycje. Legion y530 oraz Samsung Evo 970 zamówione 😄
  12. Propozycja super i już matryca IPS. Wygląd też w miarę stonowany tylko to czerwone podświetlenie. Dzięki. Napisałem jeszcze do x-kom-u czy jest możliwość przesyłki do paczkomatu. No właśnie tak samo myślałem. Legion-a Y530 z 8GB i nieco później dokupić kolejną kostkę. SSD to raczej Samsunga 970 EVO Muszę się zastanowić czy tego MSI GF63 czy tego Legion-a Y530
  13. Fajny tylko cena trochę za wysoka. i5-7300hq nie jest czasem słabszy niż 8250,8300h ? Sorry za podwójny post, ale nie mogę znaleźć opcji do edycji.
  14. 14 calowy za mały. Waga nie jest ważna. Długość działania na baterii na średnim poziomie. Przez większość czasu i tak będzie na kablu chodził
  15. [1] Student - informatyka [2] Brak systemu. System z uczelni lub linux [3] 15.4 - 15.6 [4] HDD. SSD dokupywany osobno [5] 4000 wraz z dyskiem ssd [5 b] Conajmnie 2-3 lata [5 c] Drugi komputer. Stacjonarny w domu, laptop do pracy, uczelni [6] W miarę solidnie złożony [7] Full HD, matowa [8] Biurko, łóżko, uczelnia [9] Aktualnie w nic nie gram. Z możliwością w zagrania w co nie co [10] PhpStorm, Visual Studio, Netbeans, Android Studio, kilka przeglądarek z kilkunastoma kartami [11] Matowa matryca, RJ45 [12] Podświetlenie białe, nierzucające się z daleka w oczy [13] ACER Nitro 5 (NH.Q4AEP.002) i5-8300H 8GB 1000GB 16GB OPT GF-GTX1050 W10 - wszystko ok tylko to podświetlenie czerwone MSI GV62 (8RC-017XPL) i5-8300H 8GB 1000GB GF-MX1050 DOS - tak samo jak up ACER Aspire 7 A715-71G-52WE i5-7300HQ 8GB 1000GB GTX1050 W10 - najładniejszy wygląd, tylko procesor i5-7300hq wolałbym coś z 8-generacji [14] Zakup najlepiej w sklepie stacjonarny(zamówienie w internecie). x-kom mają fajną ofertę i przyzwoite ceny. Tylko odstrasza mnie wysyłka i ryzyka uszkodzenia w czasie transportu. SSD pewnie ze sklepu x-kom. +/- 256GB . Aktualnie może być z 8GB ram-u jak ram z tanieje to dokupię kolejną kostkę. Przejrzałem multum podobnych wątków, mam pewne rozeznanie. Ale wolę założyć wątek i się dopytać. Być może niedługo jest premiera czegoś nowego, to mogę poczekać. Z góry dzięki za pomoc

×

Ważne informacje

 
Giełda Komputerowa 🖥️🖱️ Kup Sprzedaj Kupie Sprzedam Oddam Zamienię
Grupa na Facebooku · 4174 członków
Dołącz do grupy
 
Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.