Jump to content
  • Sign Up
sebuś93

Ciągłe restarty po uprzedniej instalacji sterownika karty LAN

Recommended Posts

Spoiler

 

Witam Wszystkich Mam na imię Sebastian a ten temat jest moim pierwszym na tym forum, do rzeczy Mój problem leży najprawdopodobniej po stronie karty sieciowej, problem

zaczął się gdy po trzech latach zainstalowałem Windows 10 na moim sprzęcie komputer nagle się wyłączył po instalacji systemu po czym było wszystko w porządku aż nagle 

postanowiłem zaktualizować sterownik karty LAN do najnowszej po czym komputer się wyłączył i np gdy komputer wyłączę co chwila się resetuje tak jak na filmie i wydaje te piski ale to raczej cewki zasilacza.  Gdy na nim pracuje jest dobrze czasem podczas gry online komputer się wyłączy i dostaje takie błędy w logach jak poniżej, odinstalowanie sterownika czy wyłączenie sprzętu jest niemożliwe gdyż komp się nagle wyłącza.

Mój komputer to:

Asus Prime PRIME A320M-K

Procesor AMD R5 3600

Grafika GTX 1080 TI zotac mini

Ram HyperX 12gb

Zasilacz Be quiet 450W

Wideo

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-WLAN-AutoConfig" Guid="{9580d7dd-0379-4658-9870-d5be7d52d6de}" /> 
  <EventID>10000</EventID> 
  <Version>0</Version> 
  <Level>2</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x4000000020000000</Keywords> 
  <TimeCreated SystemTime="2020-01-17T12:36:48.167864400Z" /> 
  <EventRecordID>11866</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="3276" ThreadID="3300" /> 
  <Channel>System</Channel> 
  <Computer>ASUSPRIME</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
- <EventData>
  <Data Name="ExtensibleModulePath">C:\Windows\system32\Rtlihvs.dll</Data> 
  <Data Name="ErrorCode">126</Data> 
  </EventData>
  </Event>
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" /> 
  <EventID Qualifiers="49152">7001</EventID> 
  <Version>0</Version> 
  <Level>2</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x8080000000000000</Keywords> 
  <TimeCreated SystemTime="2020-01-17T12:37:18.026461700Z" /> 
  <EventRecordID>11867</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="868" ThreadID="3864" /> 
  <Channel>System</Channel> 
  <Computer>ASUSPRIME</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data Name="param1">RasMan</Data> 
  <Data Name="param2">SstpSvc</Data> 
  <Data Name="param3">%%0</Data> 
  <Binary>5200610073004D0061006E000000</Binary> 
  </EventData>
  </Event>

p5CJkBt.png

 

GIvvLH3.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...