Jump to content
  • Sign Up

Poolpit

Problem z uruchomieniem laptopa, system staje na CLASSPNP.SYS (STOP 0x000000ED)

Recommended Posts

Cześć,

 

Mam problem z uruchomieniem laptopa - Lenovo Y550P, Windows 7.

Dziś rano przy próbie odpalenia systemu uruchamianie stanęło w połowie i widoczny był tylko czarny ekran.

 

Próbowałem trybu awaryjnego, debugowania, ostatniej działającej konfiguracji, naprawy podczas uruchamiania, nic nie pomogło, za każdym razem stopuje w tym samym miejscu, pojawia sie na ulamek sekundy bluescreen i komputer się restartuje.

Przy uruchamianiu trybu awaryjnego zauważyłem, że Windows zatrzymuje sie przy ładowaniu pliku CLASSPNP.SYS.

Niestety póki co nie mam płytki z Windowsem, żeby zrobić naprawę z CD.

Nie robiłem ostatnio żadnych zmian konfiguracyjnych (chyba, ze przy ostatnim wyłączaniu laptopa zrobił się jakiś update, czego nie zauważyłem)

 

Czy ktoś miał coś podobnego i udało mu się z tego wyjsc bez większego szwanku?

Zalaczam screen bledu, udalo mi sie nagrac telefonem w slo mo i zrobic zrzut ekranu.

 

Z góry dzięki ;)

blue screen error.jpg

Share this post


Link to post
Share on other sites

Niestety, przy próbie pobrania systemu wyskakuje mi komunikat 

Klucz produktu dotyczy prawdopodobnie oprogramowania preinstalowanego przez producenta urządzenia

Dzwoniłem na infolinie Lenovo, ale nie sa w stanie pomoc, bo laptop jest za stary (2012) i nie maja nawet juz obrazu systemu.

 

Jakieś inne propozycje?

Dzięki z góry.

 

Share this post


Link to post
Share on other sites

Zrobilem bootowalnego pendriva, uruchomiłem z nim laptopa i doszedłem do momentu gdzie mozna wybrac jezyk instalacji, dalej kliknalem Napraw komputer i pozniej nic, pojawil sie niebieski ekran windowsa z kursorem (dzialajacym) i tkwi w tym miejscu od jakichs 12h, jest jakas szansa, ze to ruszy? 

Share this post


Link to post
Share on other sites

Udalo mi sie uruchomić laptopa ! 

 

Myslalem, ze to wina pliku CLASSPNP.SYS, tak jak bylo na bluescreenie. Okazało się, że dalej w kolejsce jest plik CDROM.SYS, który kaszanił sprawę. Wyciągnąłem kieszen z napędem, uruchomiłem laptopa i uruchomił się normlanie, poki co wszystko działa jak wczesniej 🙂

Dzięki wszystkim za pomoc i pozdrawiam.

 

Temat do zamknięcia.

Share this post


Link to post
Share on other sites

Weryfikowanie ukończone w 100%. Funkcja Ochrona zasobów systemu Windows nie znalazła naruszeń integralności.

 

Wcześniej jeszcze, zanim wyjąłem kieszeń, udalo mi się uruchomić tryb awaryjny z bootowalnego pendriva i zrobić chkdsk /f /r /x, który coś tam naprawił, z tym, że miałem komunikat "Nie można przenieść zarejestrowanych komunikatów do dziennika zdarzeń. Kod błędu: 50."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...