Jump to content
  • Sign Up
zatara64

TCL U50S7906 - telewizor łączy się z WiFi, ale nie ma internetu

Recommended Posts

Cześć, 

 

to pytanie zamieściłem też na forum elektroda.pl, ale nie ma żadnego odzewu. Może na młodym i prężnym forum będzie inaczej :). 

od kilku lat użytkuję telewizor TCL U50S7906, od samego początku korzystam ze smart TV łącząc się z internetem przez WiFi. Kilka dni temu nagle telewizor stracił dostęp do internetu. Korzystam z routera FRITZ!Box 7560. 

Nie pomogło przywrócenie ustawień fabrycznych telewizora ani restart routera. 
Nie przywracałem ustawień fabrycznych routera, ale też nigdy w nim nic nie zmieniałem. 

Telewizor łączy się z internetem kiedy udostępniam internet za pomocą telefonu komórkowego. 
Sprawdziłem, że telewizor ma aktualny software. 

Może ktoś miał podobny problem z innym telewizorem i coś podpowie?

Pozdrawiam, 
zatara

Share this post


Link to post
Share on other sites

Musiałbym mieć dostęp do routera i sprawdzić czy jest TV widoczny, zmienić sposób kodowania hasła WiFi np.

Share this post


Link to post
Share on other sites

DLNA wyłącz, wyłączłeś inne ustawienia? Nie miałeś wcześniej ustawionego kodowania hasła na WPA (zamiast WPA2)?

 

Ustaw inne hasło WiFi dla 2,4GHz i 5GHz.

Share this post


Link to post
Share on other sites

Witam wszystkich. 

Wczoraj wróciłem z wakacji i zastałem taki sam problem. Telewizor na gwarancji, więc dzisiaj miałem udać się do sklepu. Włączyłem rano tv i zauważyłem, że data z godziną są nieprawidłowe. Ustawiłem je, zapomniałem sieć i podłączyłem na nowo. Wszystko działa poprawnie.

Bardzo proste rozwiązanie, którym postanowiłem się podzielić, ponieważ wczoraj tu trafiłem z tym problemem.

Pozdrawiam wszystkich. 

Share this post


Link to post
Share on other sites

Czesc

 

U mnie ten sam problem. jest WIFI, nie widzi internetu. Aplikacje internetowe nie działają,

Co gorsza działał tylko Netflix pomimo iż wg. ustawień telewizor nie miał dostępu do internetu...

Natomiast Rafał tak jak u Ciebie pojawiła się błędna godzina - zmieniłem w ustawieniach z automatycznej na ręczną  i wszystko działa.

 

Dzięki za pomoc

Share this post


Link to post
Share on other sites
29 minut temu, Aurantis napisał:

Czesc

 

U mnie ten sam problem. jest WIFI, nie widzi internetu. Aplikacje internetowe nie działają,

Co gorsza działał tylko Netflix pomimo iż wg. ustawień telewizor nie miał dostępu do internetu...

Natomiast Rafał tak jak u Ciebie pojawiła się błędna godzina - zmieniłem w ustawieniach z automatycznej na ręczną  i wszystko działa.

 

Dzięki za pomoc

Aurantis,

 

mam ten sam problem. Działa tylko Netflix a aplikacje komunikują, że nie ma Internetu, pomimo że na wszystkich urządzeniach Internet jest. Jak udało się Ci naprawić ten problem?

Share this post


Link to post
Share on other sites

Dzięki, że dzielicie się wiedzą. U mnie było tak samo i chyba nigdy bym nie wpadła na to, żeby zmienić datę. :)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...