Skocz do zawartości

alexrusin

Dysk SSD M.2 do Asusa Vivobook N580VD - NVMe?

Rekomendowane odpowiedzi

Dzień dobry,

kupiłem z polecanych dysków Plextora M8SeGN do mojego Asusa Vivobooka N580VD-E4624. Po zainstalowaniu nie wykrywa go w ogóle w BIOSie i z tego co się zorientowałem telefonicznie w x-kom i na supporcie ASUSa laptop nie obsługuje NVMe, chociaż w niektórych angielskich recenzjach i komentarzach jest wiadomość o tym, że NVMe działa. Nie mówiąc o tym, że przed zamówieniem sam konsultant z x-komu sklecił mi takie zamówienie z tym Plextorem i jeszcze proponował montaż za 99zł.. Wiadome jest, że dysk muszę wymienić na inny, ale czy w takim wypadku pozostaje mi jedynie M.2 SATA3 i nawet nie zamawiać droższego Samsunga na NVMe? 

 

Pozdrawiam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

BIOS mam najnowszy. Jeśli chodzi o ustawienia to kombinowałem wczoraj 3godziny z CSM Support, Fast Boot, Security Boot i SATA configuration i nic nie ruszyło nadal, ale wrzucam fotki (przepraszam za jakość, ale coś nie chcą wyjść lepiej):

https://www.dropbox.com/sh/pum9gazc895g1q0/AADDjvo0UQyqi2ui2h5pNYL2a?dl=0

 

Dodam, że na ten moment już wyciągnąłem dysk z lapka i jest spakowany, bo nie wierzę w to, że to może ruszyć. Jestem trochę uzależniony od czasu, bo mam w zasadzie dzień na wymianę tego towaru na nowy i nie wiem, czy w x-komie przejdzie motyw wymiany na inny NVMe, a później jak nie zadziała to już zwykły SATA..

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No niestety zdjęcia fatalnie rozmazane, trzeba było rozbić ze statywu (krzesła).

 

https://youtu.be/L1zCk_izsJc?t=198

Nie widzę wszystkich opcji a w notebookach jest dość mocno okrojony zwykle.

 

Jeśli już to wymiana na SATA AHCI (M.2).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wrzuciłem lepsze zdjęcia: https://www.dropbox.com/sh/pum9gazc895g1q0/AADDjvo0UQyqi2ui2h5pNYL2a?dl=0

 

Opcji jest bardzo mało w stosunku do Twojego filmiku i ograniczają się one jak dla mnie do żonglowania CSM, Secure Boot i Fast Boot. 

 

Tutaj wrzucam: https://www.laptopmain.com/asus-vivobook-pro-15-n580vd-disassembly-ssd-ram-hdd-upgrade-options/ gdzie kilka osób potwierdza, że NVME działa i jest to właśnie Samsung 960. Czy w ogóle może to się różnić od Plextora? Czy zauważę dużą zmianę na minus w wolniejszym dysku? Nie używałem do tej pory w ogóle SSD.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak, CSM wyłączyłem, kombinowałem z trybem AHCI i ten drugi, Secure Boot disable. Nic nie pomagało.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Musiał by być podłączony, możesz spróbować Ctrl+F1 lub Alt+F1 żeby pokazało wszystkie opcje biosu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam

Z niecierpliwością obserwuje temat, bo mam identyczny problem. Również posiadam Asusa VivoBook n580vd i dysk plexor m8PeGn, i niestety nie działa. Przez studia nie podpinalem dysku ssd od razu po zakupie, dzisiaj sie za to zabralem. I tu niespodzianka. Nie znajduje dysku. Bios zaktualizowany do najnowszego, podobnie wszystko jak u autora tematu. Nic nie pomaga. Jakies sugestie/pomysły jeszcze macie, bo czas na oddanie dysku do xkoma powoli mija ;/ 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Myślę, że skoro mi się wyczerpały pomysły a nowicjuszem nie jestem to po prostu oddawaj. Ewentualnie spróbuj z Samsungiem a jak nie to te wolniejsze działają na 100%

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przeglądając różne fora/strony natknąłem się jeszcze na jeden pomysł. Wraz z instalką windowsa trzeba wgrać sterowniki dla dysku Nvme/Pcie. Nie wiem czy to ma sens, jeżeli bios nawet nie znajduje dysku, ale ja jednak jestem nowicjuszem w tych sprawach i może ktoś bardziej ogranięty się wypowie??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Cytuj

Ewentualnie spróbuj z Samsungiem a jak nie to te wolniejsze działają na 100%

O ile można wierzyć w te zapewnienia.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ok, mój dysk właśnie odesłany do Xkomu. Teraz pozostaje pytanie, który dysk zamówić? Czy próbować z tym Samsungiem Samsung 960 EVO 250GB (MZ-V6E250BW)? czy to w ogóle ruszy? Czy od razu brać coś pod SATA? Samsung 850 EVO 250GB (MZ-N5E250BW) czy ewentualnie coś polecacie lepszego?

 

P.S. 

Przepraszam Alexrusin, że zaśmiecam Twój temat. Mamy podobny problem, więc może nam obu któreś rozwiązanie pomoże :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzisiaj wymieniłem w salonie na Cruciala MX300, wszystko śmiga od pierwszego uruchomienia. Dzięki za pomoc. Jakbym miał więcej czasu na zabawę to pewnie spóbowałbym Samsunga NVMe.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Chyba nie. Ja zamówiłem tego Samsunga 860evo, dziś przyszedł i wieczorem będę montowal, ale ten już raczej będzie działal.

 

Co to Samsunga Nvme. Małe szanse, że akurat ten dysk Nvme będzie działać, skoro laptop nie obsługuje takich dysków. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Według źródła, które gdzieś tam wspomniałem działało, ale to nie jest idealnie ten sam laptop. Więc kto wie.. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja przed zwrotem tego ASUSA ze względu na wadliwy touchpad włożyłem 960EVO i BIOS go widział, wiec zdaje się że wszystko jest ok.
Zamówiłem nowy egzemplarz komputera ponownie wraz z tym dyskiem, wiec dam Wam znać jak to działa w rzeczywistości na tym sprzęcie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się tutaj



×