Skocz do zawartości

Thom4S

Użytkownik forum
  • Zawartość

    48
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Thom4S

  • Ranga
    Nowicjusz

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Tak, wiem. Tylko czy to mozliwe zeby 2 nowe egzemplarze piszczały w taki sam sposób? Wczesniej Palit teraz Msi gdzie jest mega chwalona za kulture pracy. U mnie złapie temperature i od razu wiatraki na full obroty przez pare sekund (głosne) i znowu cisza.
  2. Siemka, podmieniłem zasilacz na Seasonic focus gold 750+ msi 2070 armor i dalej to samo.. identyczny pisk z karty, taka sama głośność jak w poprzedniej karcie. Może być to wina płyty czy innego podzespołu? To na 100% karta.
  3. Prawdopodobnie znalazłem przyczyne problemu a jest nim zasilacz. Wczoraj wszystko przeinstalowałem i tak jak mówiłem zmieniałem zasilacze, raz wybiło korki. Dziś dla testu poszedł stary zasilacz + obie kości ramu i problem znikł. 3 godzinny test memory na taktowaniu 2133mhz 0 błędów, kolejny test z XMP 3000mhz 0 błędów. Własnie teraz myślę czy przypadkiem takie piszczenie karty też nie jest spowodowane tym zasilaczem Beqiueta. Na XFX niestety nie jestem w stanie obiektywnie tego sprawdzić ponieważ podczas gry zasilacz jest zbyt głośny, jednak karta wydaje się być znacznie cichsza.
  4. Be quiet co jakiś czas wywala korki, na xfx tego problemu nie ma. Może to on jest problemem?
  5. Dodatkowo dziś przeinstalowałem system(siedze na 1sprawnej kosci) i zmieniłem wszystk co kiedyś używałem i efekty mnie zaskoczyły. Ten palit+ stary zasilacz = tylko zasilacz strasznie piszczy,cyka… karta jest tylko troche słyszalna.. palit+ be quiet= karta piszczy ze hej... Dodatkowo sprawdzając napięcia w Hwmonitor zobaczyłem ze na niektórych "VIN" mam napięcia na poziomie 2.040v czy 2.052v to jest normalnie? Przykładowo : VIN3 2.028v VIN1 2.052v Vcore max 1.428V NA procku to w każdym zakresie Max wynosi 1,44v~~
  6. RAMy to: Patriot 16GB (2x8GB) 3000MHz Viper 4 CL16 (PV416G300C6K)
  7. Komputer chodził od dobrych 2 miesięcy, dziś nagle pojawił się taki problem. Podpiąłem obie kosci i tak wyszło: https://ibb.co/2ZVvBsV Dodatkowo dysk nie potrafi odpalić systemu, ciągłe problem "inicjowanie procesu logowania się...." <-- w tym przypadku należy spróbować z systemem na pendrivie i ustawić naprawę?
  8. Natomiast dysk z laptopa przełożyłem do komputera. Za pierwszym razem na 1 (tej dobrej) pamięci odpalił, potem przełożyłem kość (wadliwą) i błąd. 3cie odpalenie ponowne na właściwej kosci.. system prosi o Rebot od razu po uruchomieniu, dysk ponownie znalazł się w laptopie i działa. Już nwm co może być problemem, płyta głowna, Ramy?
  9. Teraz wywaliło dysk, nie idze wczytać systemu, wiesza się z informacją "inicjonowanie procesu logowania...…." dysk przełożony do laptopa i ten sam problem. Możliwe ze to płyta robi jakies zwarcie bądź zniszczyła ramy?
  10. Kolejny problem dziś jak wróciłem, odpalam kompa i sypie błędami. Padła mi 1 kość ramu. Objawy: -sypie błędami, memory itd -na dobrej wszystko chodzi na złej jak odpali to mryga mi ciągle ekran -odpaliłem memory test w aida, i tak samo jesli siedzą obie kosci to wyskakują błędy, raz odpala raz nie, memory test wykrywa błąd Czy w przypadku reklamacji trzeba wysłać obie kośći czy wystarczy 1 ta zepsuta?
  11. Tak własnie zrobie. Odnośnie piszczenia, może być to przykładowo wina zasilacza bądz monitora do jakiego jest podłączona? (wejscie, tryb,rozdzielczosc)
  12. Jak pech to pech, karta kupiona, dzis zamontowałem i co? Cewki.. do kur.. nędzy juz brakuje mi cierpliwoscil. Monitor piszczał, grafika teraz w pulpicie spoko cisza, byle gre i kolejne stado swierszczy.
  13. Ok Palit zamówiony, ciekawe jak będzie z kulturą pracy 😉
  14. Czy to nie jest bliżniacze chłodzenie do : Palit GeForce GTX 1080 DUAL 8GB GDDR5X (256 Bit) DVI-D, HDMI, 3xDisplayPort, BOX (NEB1080015P2D) tutaj tak samo tylko 8pin, wydaje sie identyczne.
  15. Własne myślałem o tej karcie jak była za 2300 na xkomie, teraz niestety podrożała a cena 1950zł za tego RTX jest kusząca, jednak własnie obawiam się ze moze być jakis haczyk, nawet wtyczka zasilająca składa sie tylko z 8pin tak jakby sugerowało to mniejszą moc.

×

Ważne informacje

 
Giełda Komputerowa 🖥️🖱️ Kup Sprzedaj Kupie Sprzedam Oddam Zamienię
Grupa na Facebooku · 4174 członków
Dołącz do grupy
 
Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.