Jump to content
  • Sign Up
Pixelx

Asus R556L - brak reakcji na PWR BUT, ładuje baterię

Recommended Posts

Witam.

Laptop R556L
Procesor i3 4030U
Płyta X555LD rev. 2.0

Zalany nie reaguje na przycisk załączania, pokazuje ładowanie baterii nawet gdy nie jest podłączona bateria. Miejsce zalania widoczne na zdjęciach, nadjedzone trochę wyprowadzenia przy złączu DC oraz wyprowadzenia tranzystora na drenie. Jest on w obudowie POWERFLAT(widoczne na zdjęciu) więc nadjedzone 3 nóżki nie stanowią problemu, gdyż dren posiada duży pad.
Po wyczyszczeniu (widoczne na zdjęciach) i położeniu na nowo tranzystorów i odnowieniu świeżą cyną napięcie na głównej linii jest 19,2V przed i za rezystorem pomiarowym także. Jest także napięcie 3V3 i 5V z przetwornicy na cewkach. Przycisk działa poprawnie zwiera do masy i sygnał dochodzi do EC. Pomiar zwarcia na dławikach nie wykazywał zwarcia żadnej z linii zasilania.
Przeprogramowałem BIOS i EC za pomocą SVOD3 innym wsadem i nic (chyba, że miałem też pobrany wadliwy wsad??) i nadal to samo pokazuje ładowanie baterii zarówno gdy jest jak i jej nie ma. Dodam, że programuje to od niedawna. ME REGION skopiowałem, także - znalazłem początek kodu odpowiedzialny za to i skopiowałem do 0X17D000 i wkleiłem do wsadu pobranego.
Na złączu baterii jest 3V3 dla DATA i CLK na SMBUS. Na niepodłączonej baterii pokazuje 12V po podłączeniu pokazuje 7V i wzrasta po godzinie tak do 8,5V.
Charger to BQ735 sprawdziłem komunikacje jego po I2C na oscyloskopie i pokazuje jakieś sygnały powtarzające się okresowo na SCL i SDA. Pobór prądu 0,009A.

Wymieniłem charger BQ735 laptop załączył się wyłączyłem szybko zasilanie, gdyż nagrzewał się procesor trwało to wszystko max 4 sekundy od momentu podłączenia. Podłączyłem jeszcze raz i ten sam efekt świeci się tylko dioda ładowania baterii i brak reakcji na pwr button.
Wymieniłem jeszcze raz na nowy charger i podłączyłem pod zasilacz laboratoryjny, pobór prądu taki sam i zmierzyłem, że brakuje LDO 3V3 na złączu baterii. BIOS jest wgrany oryginalny taki jak był na samym początku w laptopie. Co może być nie tak???

 

 1482804200_1595839042_thumb.jpg  5244895800_1595839042_thumb.jpg  9194630800_1595839041_thumb.jpg  5454646400_1595839045_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...