Jump to content
  • Sign Up

Dicentis

PC Dell Precision T5400 czarny ekran po obciążeniu

Recommended Posts

Witam.

Komputer jest używany do gier. Rozumiem, że jego przeznaczenie jest nieco inne, ale... Więc bez  zbędnych  wstępów:

 

Specyfikacja:
2x Xeon 2,66GHz
6Gb Ram'u
Radeon R7 seria 200
3x HDD ( 2x zwykły i 1x od lapka)
Win 7 x64 Pro

 

Problem:
Po tym, jak sprzęt zostanie obciążony,  pojawia się czarny ekran. W tle jeszcze przez  chwilę ( 5-20 sec) słychać dźwięk, następnie albo zawiecha, albo bluescreen. Ten niewiele powie, bo wywala losowo błędy. Raz grafika, raz ram. Innym razem procesor, dźwięk lub jakiś sterownik. Całkowity brak powiązań między nimi.  Profilaktycznie wymieniłem płytę główną wraz z procesorami i nic to nie dało.
Dyski twarde niby działają, bo testy przechodzą pozytywnie. Chociaż czas odczyt/zapis jak by się wydłużył. Mimo to odpalając z jakiegokolwiek system, nic się nie zmienia.
Grafika testowana na dwóch innych pc i nie ma problemu. Jak wepnę inną grafę do 5400  problem dalej występuje. 
Reinstalacja systemu przeprowadzona z  4-5 razy, więc to też nie to. Dodam, że na innych windach jest tak samo.
Jedyne co nieco ratuje sytuację, to podkręcenie chłodzenia na 75-95% (SpeedFan). Niestety to tylkko przedłuża agonię o 2-3 razy. Zamiast 10 min grania, mam 30 min. 

 

Opiszę w co gram i ile czasu mam przed zawieszeniem.

Assasins Creed BF - Menu bez limitu, gra 2 min max.
Assasins Creed Unity - meny 15 sec. gra brak dostępu =(
Kerbal SP - bez limitu ( a zżera prawie całe zasoby sprzętu)
Guitar Hero - bez limitu/ 10 min. całkowicie losowo.
Bioshock 1 - menu b.l., gra 3- 30 min
Gems of War - b.l.
World of Tanks - menu b.l., gra 3 min
itd.

 

Ciekawostką jest to, że odpalałem na tym koparkę BTC (z poziomu win) w ramach  testu i się nie wywalił. A było 100% zużycia zasobów.

Jeśli ktoś zapyta po co to piszę, to może a nóż widelec jakiś tęgi łeb zobaczy w tym jakiś magiczny wzór. 😄

 

Z góry dziękuję za pomoc.   😉

Share this post


Link to post
Share on other sites

Memtest tak. nic nie wykazał. Zasilacza innego nie mam na podmiankę. Problem w tym, że to workstation. A jak wiadomo dell ma swoje odchyły co  do konstrukcji. Za to podłączyłem osobny zasilacz pod samą grafikę, żeby odciążyć ten co jest. Niestety nic to nie dało. 

Co do wadliwej grafiki odpada. To poszło na pierwszy ogień. Grafa  sprawdzona w innych kompach śmiga. inne grafiki w tym kompie działają tak samo jak ta co jest.

Share this post


Link to post
Share on other sites

Ja bym jednak sprawdził ten zasilacz oraz dodatkowo dyski HDD.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...