Skocz do zawartości

Polecane posty

Cytuj

Lol jest nadal...

 

Czyli nie sformatowałeś dysku - nie zrobiłeś czystej instalacji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak sformatujesz cały dysk będziesz mieć czysty - jak nowy ze sklepu. Zgraj wszystkie dane.

System postaw na SSD a HDD podziel na dwie partycje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kurde zrobiłem ten nośnik USB ale nie mogę za cholerę odpalić Bios'a, wciskałem F2,F9,Del. Patrzyłem w sterownikach to mam wersje z 2006 roku, gdy wezmę zaktualizuj sterowniki to mi pokazuje że mam najnowszy a ze strony Acer też nie chce się odpalić...

Ale stypa chyba rozwaliłem windowsa..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W trakcie instalacji TAK! Ale zobacz czy normalnie ie masz 100% na pulpicie nic nie robiąc. Włącz Windows Update i niech pobierze wszystkie od razu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Już nie mam siły do tego laptopa. Wyłączyłem Windows Defender, robiłem to (link), windows update nie może zainstalować jednej aktualizacji, chociaż w historii pokazuje ,że zainstalowano pomyślnie tą wersje.. https://imgur.com/a/lzexc - cały czas tak jest na 1%, ściągałem tą aktualizacje ale utknęło na "Trwa kopiowanie pakietów do pamięci podręcznej", próbowałem naprawiać przez WIndows Update Troubleshooter i niby naprawiono a problem dalej występuje..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem czy mogę dalej pisać w tym temacie ale laptop nie chodzi jak powinien.. Sprawę dysku już ogarnąłem - windows update nie mógł zainstalować jednej aktualizacji. 

Ale podczas gry czy to w lola czy wiedźmina odczuwam co jakiś czas lagi, w lolu mam spadki fps z 140 do 20 i to w różnych sytuacjach. Zrobiłem undervolting -0,080v ale temperatury procka w wiedźminie dalej skaczą do 100 stopni podczas gdy w Lolu temperatury procka nie przekraczają 90.

https://imgur.com/a/wkOZv

 

Z góry dziękuje za wszelką pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zobacz usługi windows czy czasem nie jest np. Windows Defender "uszkodzony" na zasadzie że mu się wysypały jakieś moduły.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro nie przez przegrzewanie się (throttling) to musi być bezpośrednia przyczyna w systemie.

Masz włączony Game Mode?

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłącz jakiś monitor lub TV odpal na nim menadżer urządzeń i inne programy do monitorowania, a graj na ekranie laptopa i obserwuj. LOL nie jest wymagającą grą dlatego mogą się odpalać inne procesy itp.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pół dnia na dwóch monitorach i nie zauważyłem niczego podejrzanego :/ Cpu/ram/dysk w normie, żadna usługa nie przeszkadza i nie podbija do 100%, game mod załączony a fps drop dalej jest co jakiś czas :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Śrubkę potrzebujesz. A jaki chcesz ten dysk bardziej pojemny 250GB SATA AHCI czy wydajniejszy PCIe NVMe 128GB ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

System jakieś 35GB ze wszystkimi aktualizacjami i sterownikami więc jeszcze sporo zostaje. Ale wiadomo im więcej będziesz trzymał i rzadziej robił oczyszczanie dysku tym gorzej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam już ten dysk podpięty, podzieliłem go na dwie partycje. Jak teraz mogę sformatować Dysk HDD i przenieść czysty system na SSD? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dysk SSD dzielić na partycje! Bez sensu.

 

Wgraj najlepiej na czysto system, możesz spod linuxa (gparted) sformatować oba dyski by usunąć wszystkie partycje ukryte.

https://www.microsoft.com/pl-pl/software-download/windows10

http://softonet.pl/publikacje/poradniki/Co.to.jest.UEFI.czym.sie.rozni.od.BIOSu.i.jak.zainstalowac.Windows.w.komputerze.z.UEFI-poradnik,589/2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@FxJ

Zainstalowałem na SSD ale jak włączam to mam dwa woluminy do wybrania. Jak sformatować ten hdd żeby był system tylko na ssd a nie na dwóch - chyba coś zepsułem...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×